Re: has anyone patched NVIDIA_kernel to work with 2.4.0?

Paul Bristow (
Thu, 11 Jan 2001 09:44:11 +0100

On Thursday 11 January 2001 09:06, wrote:
> Between 2.4.0-test10 and 2.4.0 enough stuff changed that I can't get
> the OpenGL NVIDIA_kernel module compiled and linked properly. Has
> anyone else taken a shot at this?

This was on does this not work? I haven't had time to try

Unofficial NVIDIA Driver 2.4.0 Patch - Friday Jan 05 08:58:54 2001 - Updated
by Crusader

phantomlord pointed out in our comments that the Christian "phoenix" Zander
has produced a patch for NVIDIA's Linux kernel driver for use in conjunction
with the recently released 2.4.0 kernel (phoenix wrote this code for the
2.4.0 prerelease, but the patch should work with the final kernel tree
without issues). Please note that this is an unofficial (and unsupported)
solution, and that NVIDIA will likely release a new official driver version
for use with the 2.4.x series shortly.

NVdriver Kernel Module Patch for Linux 2.4.0:

Paul Bristow
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at