Re: Proper OOPS report

Henrik Stokseth (
Mon, 22 Jan 2001 15:39:35 +0100

you were the one with the gcc 2.95.3 compiler right? even though this
compiler is a prerelease of a stable branch i have confirmed errors in the
optimalization passes. my advice: use a compiler which really IS stable
(gcc-2.95.2 or egcs-1.1.2 are fine), or turn off all optimalizations.


----- Original Message -----
From: Tom <>
To: <>
Sent: Monday, January 22, 2001 2:11 PM
Subject: Proper OOPS report

> My apologies for not running it through ksymoops.
> No specific bit of code was referenced in the OOPS so I am assuming
> it is in the kernel itself.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at