[ANNOUNCE] Final aacraid driver for 2.2.x and 2.4.x

Fri, 2 Mar 2001 09:50:48 -0600

The final aacraid driver for Linux kernels 2.2.x and 2.4.x are now posted at

Changes from aacraid v1.0.7 for 2.2.x are in PERCID_add.patch:
- MAINTAINERS file update
- PCI ID update

Changes from aacraid beta for 2.4.x include:
- MAINTAINERS file update
- PCI ID update
- No longer calling this "beta". Extensive testing over the past several
weeks have not uncovered any driver issues.

Distributions, if you're including aacraid support, please update your
kernels accordingly. This driver supports the on-board RAID controllers on
the Dell PowerEdge 2400, 2450, and 4400 servers, the add-in 4-channel PERC2
card, and the HP NetRAID-4M card.

Please join linux-aacraid-devel@domsch.com to discuss this driver, or
linux-aacraid-announce@domsch.com to receive future announcements.
Information about both lists can be found at http://domsch.com/linux.

Special thanks to Jens Axboe for providing the request-size-limiting patch,
to Brian Boerner as the main developer of this driver for the past year, and
to Adaptec for their continued development support.


Matt Domsch
Dell Linux Systems Group
Linux OS Development

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/