Re: Problem with 2.4.14prex and qlogicfc

David S. Miller (
Tue, 16 Oct 2001 23:35:34 -0700 (PDT)

From: Jens Axboe <>
Date: Wed, 17 Oct 2001 08:18:37 +0200

On Tue, Oct 16 2001, DICKENS,CARY (HP-Loveland,ex2) wrote:
> I'm seeing a problem on all the kernels that are 2.4.13pre1 and up.

This smells like a bug in the pci64 conversion of qlogicfc. Maybe davem
has an idea, I'll take a look too.

Not if it broke in pre1 since the pci64 stuff went into pre2 :-)

Franks a lot,
David S. Miller
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at