Nforce chipset and 2.2 kernels

Thomas Schenk (
23 May 2002 20:29:36 -0500

Yes, I know that nVidia is evil, but I am stuck with 20 AMD systems with
the Nforce 420 chipset and was wondering if there is any possibility of
getting the integrated network component working with a 2.2.x kernel.
Upgrading to a 2.4.x kernel is not an option. Any pointers would be

Tom S.

P.S. Please don't flame me. I do my best to influence the hardware
buying decisions in this company towards vendors that support Linux.
This one slipped under my radar, unfortunately.

| Tom Schenk      | A positive attitude may not solve all your    |
| Online Ops      | problems, but it will annoy enough people to  |
|  | make it worth the effort. -- Herm Albright    |

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to More majordomo info at Please read the FAQ at