Re: drm error messages when using agpgart in 2.4.18/2.4.19-rc3(aa3)?

Alan Cox (
29 Jul 2002 14:56:46 +0100

On Mon, 2002-07-29 at 13:33, Srihari Vijayaraghavan wrote:
> [X.] Other notes, patches, fixes, workarounds:
> Using: XFree86 4.1.0 (as in Debian Woody 3.0 r0)
> Using Driver "radeon", under "Device" section in XF86Config-4 file.
> I initially thought I will post it to dri/xfree86 mailing lists, since it
> happens only if I have 'agpgart' support in the kernel, I begin to think
> kernel mailing list may be the appropriate forum. Please correct me if I am
> wrong.

XFree86 and the kernel DRI modules as well as AGP all have a close
relationship. If you are doing 3D you really should consider upgrading
to XFree86 4.2.0. That has very large numbers of fixes and improvements
over 4.1.0


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at