Re: [2.6] The List, pass #2

Trond Myklebust (
Wed, 31 Jul 2002 22:34:19 +0200

>>>>> " " == Christoph Hellwig <> writes:

> On Wed, Jul 31, 2002 at 10:20:41PM +0200, Trond Myklebust
> wrote:
>> In that case I suggest you check the Linux Kernel archives
>> again. The CITI folks have been working on this for at least 2
>> years now.

> Let me repeat: there is no GPL-compatible NFSv4 implementation
> I know of. And no, CITI's 3clause-BSD doesn't qualify as
> GPL-compatible.

Care to comment on why it is not GPL compatible? Given that they are
interested in merging their code into the standard kernel ASAP, I know
that they'd be interested in correcting any incompatibilities.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at