> > First the name souns horrible. What about spawn_thread or create_thread
> > instead? it's not our good old clone and not a lookalike, it's some
> > pthreadish monster..
> How about "clone2"?
ni fact it was sys_clone2() first time around, but Ulrich Drepper
requested another name for it because in glibc it collided with ia64 where
clone2() is something different. So whatever name there is going to be, it
should not be sys_clone2().
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to email@example.com
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/