On Mon, Feb 10, 2003 at 11:08:28AM -0800, Linus Torvalds wrote:
> Networking, USB, SCSI, ALSA, ACPI, and various architecture updates (UML,
> Sparc, ia64, ppc64 and ARM).
One of yours hand merged UML updates/fixes in, and another one broke it badly by introducing
sigprocmask(). Now there is a conflict between in-kernel sigprocmask() and
glibc's sigprocmask() (that UML uses to manage signal delivery to right thread).
Can we please change the name of in-kernel's sigprocmask() to avoid name clash? ;)
Jeff Dike is also seem to support idea of renaming the offending function.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to firstname.lastname@example.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/