Jamie Lokier (
Tue, 8 Apr 2003 15:46:44 +0100

Alan Cox wrote:
> > Unless you can come up with a real *reason*, I'll move it back under
> > "deprecated" and start substituting.
> Thats fun, and the rest of us can play submit patches to substitute it
> back.

If Jeff's drivers are using <kcompat>, can't kcompat provide the macro
for 2.4 and 2.5 kernels in the same way it does for 2.2 kernels?

-- Jamie
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at