2.5.71 compile error on alpha

Christian Kujau (evil@g-house.de)
Tue, 17 Jun 2003 00:52:04 +0200


i have an alpha here, running 2.5.70 for weeks now. the patch to 2.5.71
applied with no errors (i did "make clean" before this) but it won't

# make vmlinux modules modules_install


CC arch/alpha/kernel/srmcons.o
arch/alpha/kernel/srmcons.c:269: warning: `srmcons_ops' defined but not used
make[2]: *** [arch/alpha/kernel/srmcons.o] Error 1
make[1]: *** [arch/alpha/kernel] Error 2
make: *** [vmlinux] Error 2

compiler is gcc3.3, .config did not change (new options in 2.5.71 with
"No" answered).


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/