Re: [RFC] pci_name()
Jeff Garzik (email@example.com)
Wed, 25 Jun 2003 20:21:47 -0400
Matthew Wilcox wrote:
> I'd kind of like to get rid of pci_dev->slot_name. It's redundant with
> pci_dev->dev.bus_id, but that's one hell of a search and replace job.
> So let me propose pci_name(pci_dev) as a replacement. That has the
> benefit of being shorter than either of the others and lets us do fun
> & interesting things later (maybe construct it on the fly for systems
and also it's nicely backwards compatible (source-wise), too.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to firstname.lastname@example.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/