Re: 2.4.19-pre4-ac1 vmware and emu10k1 problems

Alan Cox (
Tue, 26 Mar 2002 23:41:33 +0000 (GMT)

> The vmware modules will not compile properly under 2.4.19-pre4-ac1, or
> under 2.4.19-pre2-ac2, but compile fine on their mainline kernel
> counterparts. Here is the errors that I get from

Please take vmware problems up with the vmware folks

> Also, under 2.4.19-pre4-ac1, when the emu10k1 module is loaded, I get a
> large amount of constant static until I rmmod it. 2.4.19-pre4's
> initialization of the emu10k1 driver is fine, and when the emu10k1
> driver is replaced with the latest CVS version of the emu10k1 driver,
> it initializes and performs normally.

I'll take a look at that see whats up
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at