Think of them as "runtime controllable constants" :)
> Personally I like them as normal variable names... don't you do the same
> in the VM code as well? But tune_foo is fine..
Convention there is to use sysctl_foo, which is fine. We haven't
been consistent in that, and it's a thing I regret. But not
enough to bother changing it.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to email@example.com
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/